iMac 4 Port Install

Tagged: 

This topic contains 3 replies, has 2 voices, and was last updated by  Daniel Shwartzberg 1 month, 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #3312

    <span style=”caret-color: #000000; color: #000000; font-family: Helvetica; font-size: 12px; text-size-adjust: auto;”>We need our unit to connect a late 2015 iMac to 2 flatscreens and 1 projector. From the iMac to the unit, we have a Thunderbolt to HDMI adaptor. The Thunderbolt port is in working order and all cables are brand new. Upon installation and power up, the iMac screen goes black, then shows the home screen, and then repeats continually. Support would be very appreciated.</span>

    #3313
    Daniel Shwartzberg
    HDBaseT Alliance

    Hi.

    Thanks for getting in touch with the HDBaseT Alliance. In order to better address the issues your are experiencing, can you please elaborate on your setup. Other than the iMac and HDMI adaptor, what else is in the system to get you connected to the 2 screens and the projector? If you can specify the all equipment brands and model numbers, this would be much appreciated.

    Thanks!

    Daniel

    #3316

    Hey Daniel,

     

    Here is the info I have on the unit.

     

    VE-HDBT-216

    1×4 HDBaseT HDMI extender,

    100m (1080p)/70m (4K*2K@60Hz YUV4:2:0)

    HDCP2.2, w/ 4x receivers

     

    We are using Cat6 cables, 50’ and 100’ lengths.

     

    What else do you need from me?

     

    Thanks,

    Justin

    #3319
    Daniel Shwartzberg
    HDBaseT Alliance

    Hi Justin,

    Thanks for the information.

    If you connect each of the screens and the projector one-by-one directly to the Thunderbolt adapter, do you see the same issues on the Mac? Also, what HDMI format does the Mac output, and have you tried changing it to see if it has any effect?

    Daniel

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.