HDBaseT and Samsung UHD TV Compatability

HomeForumsWelcome to the Installer Zone Forum!HDBaseT and Samsung UHD TV Compatability

This topic contains 8 replies, has 4 voices, and was last updated by  HDBaseT Alliance 4 years, 10 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #615

     
    <p style=”margin: 0in 0in 8pt;”><span style=”color: black; line-height: 107%; font-family: ‘Verdana’,’sans-serif’; font-size: 8.5pt;”>Using a Samsung UHD 65” TV ModelUN65HU8550F, I have connected 3 different brands of HDBaseT units and on 3 of the 4 HDMI inputs, the unit will display “No Signal. Check the cable connections”.<span style=”mso-spacerun: yes;”>  </span>HDMI In #3 works fine.<span style=”mso-spacerun: yes;”>  </span>The issue is with HDMI inputs 1,2 and 4.<span style=”mso-spacerun: yes;”>  </span>If you wait 8-10 minutes, the image will appear.</span></p>
    <span style=”color: black; line-height: 107%; font-family: ‘Verdana’,’sans-serif’; font-size: 8.5pt; mso-fareast-font-family: Calibri; mso-fareast-theme-font: minor-latin; mso-bidi-font-family: ‘Times New Roman’; mso-bidi-theme-font: minor-bidi; mso-ansi-language: EN-US; mso-fareast-language: EN-US; mso-bidi-language: AR-SA;”>When bypassing the HDBaseT units, everything works perfectly.<span style=”mso-spacerun: yes;”>  </span>I contacted Samsung support over a month ago and they suggested they may be issuing new FW.<span style=”mso-spacerun: yes;”>  </span>Has anyone else experienced similar issues with different displays?</span>

    #616
    HDBaseT Alliance
    HDBaseT Alliance

    Dear Andy,

    We would like to address your inquiry but for some reason the post have not been uploaded correctly.Can you please re upload your post?

    Thanks HDBaseT Alliance

    #617

    Using a Samsung UHD 65” TV ModelUN65HU8550F, I have connected 3 different brands of HDBaseT units and on 3 of the 4 HDMI inputs, the unit will display “No Signal. Check the cable connections”.  HDMI In #3 works fine.  The issue is with HDMI inputs 1,2 and 4.  If you wait 8-10 minutes, the image will appear.
    When bypassing the HDBaseT units, everything works perfectly.

    I contacted Samsung support over a month ago and they suggested they may be issuing new FW.  Has anyone else experienced similar issues with different displays?

    #618
    HDBaseT Alliance
    HDBaseT Alliance

    This is not an inherent HDBaseT problem, and should be easily solved with the new firmware.

    We would be happy to hear if others experienced the same problem.

     

     

    #619
    HDBaseT Alliance
    HDBaseT Alliance

    an update on this issue: Samsung UN50HU8550 4K display released firmware update (v2160) to solve this issue.  An install tip from one of our members suggest to use the MHL port on the display (in.3)

    #621

    Samsung only has v2143.1 on their support site and their technical representatives are not aware of any updates for this issue.  I was able to connect the TV to my network and let it search and find the latest version, it did find v2160 and corrected the issue.

    #628

    Are you using an active HDMI cable from  the receiver to the display?

    #630

    Test

    #631
    HDBaseT Alliance
    HDBaseT Alliance

    I am glad things got sorted, Andy.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.